<!DOCTYPE html>
<html lang='en'>
<head>
<title>UHSAA places boys soccer on probation | Taylorsville Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":2,"applicationTime":124,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="UHSAA places boys soccer on probation | Taylorsville Journal" /><meta name="description" content="Coaches are questioning the UHSAA decision to remove two games from their schedule. They think unsportsmanlike ejections are not fairly counted.

" /><meta property="og:description" content="Coaches are questioning the UHSAA decision to remove two games from their schedule. They think unsportsmanlike ejections are not fairly counted.

" /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/933300/UHSAA_20probation_202.jpg?timestamp=1656702364" /><meta property="og:image:width" content="5184" /><meta property="og:image:height" content="3456" /><link rel="canonical" href="https://www.taylorsvillecityjournal.com/2022/07/01/404803/uhsaa-places-boys-soccer-on-probation" /><meta property="og:url" content="http://www.taylorsvillecityjournal.com/2022/07/01/404803/uhsaa-places-boys-soccer-on-probation" /><meta name="keywords" content="Today, Sports, July 2022" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="gylYQ9GmP/V5GgSLwaZ1yg63/NZVNtbM7NF7Lip67B3ApPLN1YgMRH6/CGS6ExoLG3BekfAcujrgQVk9/sIHdg==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn2.locable.com/uploads/favicon_img/file/42/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-e9968553883ec0da0533edff74ff99b362e4b2e0ec5566d1c07106800206bcdd.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62913511-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #1b4077 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #cbb677 !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #1b4077 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #1b4077 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #cbb677 !important;}#secondary-nav nav {background-color: #1b4077 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #1b4077 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="qzXgywgOkaMgeBvUTT0hJx0Wtq3ZLucK8uFD7fTB8q4" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1656691200'></script></head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60526-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60534-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-92572-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114341-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60548-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<li class='nav-item page-345209-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>

<li class='external-link-175-nav nav-item'><a class="nav-link" href="https://www.taylorsvillecityjournal.com/archives">E-Edition</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/TKJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/TVilleJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12'>
<h1 class='p-3'><a href="/"><img alt="Taylorsville Journal" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/407/CJ-Website_Taylorsville.png" /></a></h1>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_uhsaa-places-boys-soccer-on-probation, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_uhsaa-places-boys-soccer-on-probation, taylorsville-journal'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
UHSAA places boys soccer on probation
</h1>
<span class='small text-muted'>
Jul 01, 2022 11:36AM
&#x25CF
By Greg James
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/933300/fill/800x600/UHSAA_20probation_202.jpg?timestamp=1656697005" />
</div>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_uhsaa-places-boys-soccer-on-probation, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_uhsaa-places-boys-soccer-on-probation, taylorsville-journal'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By
Greg James | <u><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="13743d79727e7660537e6a707a676a797c66617d727f603d707c7e">[email&#160;protected]</a></u></span></p>
<p>In a stand against poor
sportsmanship, the Utah High School Activities Association has placed boys
soccer on probation. Coaches have questioned if their decision was accurate and
if it will change.</p>
<p>“The Executive Committee voted to
place the sport of boys soccer on probation due to the rise in ejections
related to unsportsmanlike conduct,” the UHSAA said in a statement. “UHSAA
programs will now have 14 allowable contests, down from 16.”</p>
<p>The sport will be on probation for
the next three years. The committee will conduct annual reviews to assess the
sport’s progress. </p>
<p>“I am really torn on this issue,”
Hunter High School boys head coach Brett Solberg said. “UHSAA claims that in
the past year 50% of all ejections were in boys soccer. I feel that is not a
fair comparison. In soccer, you can get a red card for a handball or a foul as
the last defender. If you foul out in basketball it is not considered an
ejection.”</p>
<p>In soccer, a red card forces the
player or coach to be removed from the contest and the team’s following match.
Red cards can be assessed for several reasons: two yellow cards are an
automatic red card, a handball, a foul as the last defender before the goalkeeper,
leaving the field of play without authorization, and poor sportsmanship.</p>
<p>“Not a single coach or administrator
I have talked to knew anything about this being considered,” Copper Hills head
coach Sean Terry said. “Unfortunately, when you are dealing with high school
boys in a competitive sports setting, you will have isolated instances of poor
sportsmanship.”</p>
<p>According to Terry referees have
been instructed to take a no-tolerance approach to bad language on the field. </p>
<p>“I do not disagree with that
approach, but if a player takes a hard foul from his opponent, then says
something to the kid that fouled him, now he is red carded and out of the game.
In football, that stuff happens, but the team will get a penalty and not an
ejection,” Terry said.</p>
<p>Coaches agree that sportsmanship
needs to be addressed and some changes need to be made. They do not think
removing two games from the schedule will affect a change. More players may
skip high school soccer and continue playing for a club team, high school teams
just lose two contests.</p>
<p>“With the suspension of two games,
we were hoping to travel to St. George in the preseason and play, but now we
may not be able to,” Solberg said.</p>
<p>Most high schools have player and
fan contracts that they sign before the season. This helps remind participants
of what is acceptable.</p>
<p>“I work very hard with my players.
We want them to be honest players,” Terry said. “We will not tolerate a dirty
player. We are all human, I would never say we are 100% in this area. We strive
to improve every year.”</p>
<p>Player conduct will be re-evaluated
after the season. </p>
<p>“For a majority of our matches
things were fine,” Solberg said. “We had a close match against Kearns. The game
got heated and it led to pushing and shoving, which was not OK. Before our next
match with them, we got all of the players together at center circle. We
discussed the game and that bad behavior would not be tolerated, and it was not
a problem.”</p>
<p> </p>
<p> </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/sports">Sports</a>
<a style="color: #555" href="/article_tags/july-2022">July 2022</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
Follow the Taylorsville Journal on Facebook!
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.taylorsvillecityjournal.com/2022/07/01/404803/uhsaa-places-boys-soccer-on-probation' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.taylorsvillecityjournal.com/2022/07/01/404803/uhsaa-places-boys-soccer-on-probation",
     title: "UHSAA places boys soccer on probation",
     description: "Coaches are questioning the UHSAA decision to remove two games from their schedule. They think unsportsmanlike ejections are not fairly counted.",
     media: "//cdn1.locable.com/uploads/resource/file/933300/fill/1200x600/UHSAA_20probation_202.jpg?timestamp=1656702364"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='images-sidebar my-3 clearfix'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/234832/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234835/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234834/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/234836/gem-faire"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Gem Faire
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00pm
&#183;
Mountain America Expo Center
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2022/06/03/402211/in-this-issue-june-2022"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#0a4b94'>
JUNE
</h3>
</div>
</div>
<div class='div' style='background-color:#0a4b94; margin: 35px 0 45px;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -30px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/926701/fit/120x156/Taylorsville_SE_JUNE_32PAGES_PRINT_01_20copy.jpg?timestamp=1656702364" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0a4b94" href="https://www.taylorsvillejournal.com/archives">Archives</a></div>
</strong>
</small>
</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0a4b94" href="https://issuu.com/mycityjournals/docs/taylorsville_newsletter_se_june_web_598c5262c775cf">Newsletter </a></div>
</strong>
</small>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>City Newsletter</h5>
<div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=taylorsville_newsletter_se_june_web_598c5262c775cf&u=mycityjournals"></iframe></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn3.locable.com/uploads/resource/file/514841/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551725871"></a></div>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2022 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=taylorsville-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_uhsaa-places-boys-soccer-on-probation, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_uhsaa-places-boys-soccer-on-probation, taylorsville-journal'>
</broadstreet-zone>
<script src="//cdn1.locable.com/assets/application-39c5e61c733e5dae2abccb15635d17f38ac33ddc33724946895f526b4b05eadd.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/be16ad20-3cba-43c7-84fe-4fba86dfd6b7/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMi0wNy0wMVQyMDowNjowNFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYmUxNmFkMjAtM2NiYS00M2M3LTg0ZmUtNGZiYTg2ZGZkNmI3LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"VMBvEh4aLwo3BNAc+EpyKrIcO4A=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static-v2.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_uhsaa-places-boys-soccer-on-probation", "taylorsville-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors-v2.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'72416ab339049c25',m:'YXzaIUDwaBuNc4MPxAAQDCdLxQBTkyoQpIurF_dvCZA-1656702364-0-AbtRMwQRXENYwb4CKhQebCAJPyTTT1itGgk0MJBLxaZjfbkAVWJ9iPju64VWYdn/7oRo2fTbdVBO5mZUZnuwroNig29JsNfr47vAX8K3xAB+3GiLVI38wY54n7yRUdbY90fX6duR9mUY5vlRhIp2lsozxjdHYmbmss43P7oITh1HFyd6QuBQrLNHa6hDuDfS8A==',s:[0x74b619d53b,0xbe6f3c27d6],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
