<!DOCTYPE html>
<html lang='en'>
<head>
<title>Taylorsville Arts Council does what it can to keep performers, artists active during pandemic | Taylorsville Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":10,"applicationTime":1407,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Taylorsville Arts Council does what it can to keep performers, artists active during pandemic | Taylorsville Journal" /><meta name="description" content="Residents found a variety of ways to remain active during our COVID-19 year of 2020, thanks in part to some outside-the-box thinking from the Taylorsville Arts Council." /><meta property="og:description" content="Residents found a variety of ways to remain active during our COVID-19 year of 2020, thanks in part to some outside-the-box thinking from the Taylorsville Arts Council." /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/791380/Tville_20Local_20life_204.jpg?timestamp=1610394398" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="925" /><link rel="canonical" href="https://www.taylorsvillecityjournal.com/2021/01/11/341769/taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic" /><meta property="og:url" content="http://www.taylorsvillecityjournal.com/2021/01/11/341769/taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic" /><meta name="keywords" content="Today, Local Life" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="TbWh7OtpyNJMOYfOzZdd39cIpYvFGHsf4hYuQhh8BIjHiUutzBslXUKylZ2/45T1GaAiftqgSsdfk6aJLbEalw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/uploads/favicon_img/file/42/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-5d55a96423247f6f880f57e7e2113a8cb48ca3e4ae2c252fc0184f009f50ff78.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62913511-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #1b4077 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #cbb677 !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #1b4077 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #1b4077 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #cbb677 !important;}#secondary-nav nav {background-color: #1b4077 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #1b4077 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="qzXgywgOkaMgeBvUTT0hJx0Wtq3ZLucK8uFD7fTB8q4" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60526-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60534-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-52022-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>

<li class='nav-item page-92572-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114341-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60548-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/TKJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/TVilleJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Taylorsville Journal" style="max-width: 100%;" src="//cdn2.locable.com/uploads/logo_image/file/407/CJ-Website_Taylorsville.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441KJ55HUQ']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic, taylorsville-journal'>
</broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Taylorsville Arts Council does what it can to keep performers, artists active during pandemic
</h1>
<span class='small text-muted'>
Jan 11, 2021 12:20PM
&#x25CF
By Carl Fauver
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/791380/fill/800x600/Tville_20Local_20life_204.jpg?timestamp=1610392824" />
</div>
<p class='h6 text-right'>
<small><p>This colorful driveway drawing of a turtle earned Kaitlyn Hansen first place in the youth division of the Taylorsville Arts Council’s sidewalk art competition last summer. (Courtesy Taylorsville Arts Council) <br></p></small>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic, taylorsville-journal'>
</broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Carl Fauver | <a href="/cdn-cgi/l/email-protection#a5c68bc3c4d0d3c0d7e5c8dcc6ccd1dccfcad0d7cbc4c9d68bc6cac8"><span class="__cf_email__" data-cfemail="3b58155d5a4e4d5e497b564258524f4251544e49555a574815585456">[email&#160;protected]</span></a></span></p><p>This was NOT how 2020 was supposed to look—particularly to excited members of the Taylorsville Arts Council.</p><p>More than four years ago, in December 2016, arts council members put big red circles around their December 2020 calendar page.  That’s right, they were so excited they bought calendars four years before they would hang on the wall.</p><p>In December 2016, Salt Lake County announced construction of the $39 million Mid-Valley Performing Arts Center. They promised it would be completed by December 2020 and that the Taylorsville Arts Council could stage the first production in the palatial new facility.</p><p>That remained the plan throughout 2017… 2018 … 2019 … and into last March. Construction was on schedule. Taylorsville performers were planning to stage “Joseph and the Amazing Technicolor Dreamcoat,” and arts council members were giddy with anticipation as they watched the new facility take shape, southeast of city hall.</p><p>Then the Grinch floated into our country, millions upon millions of spiky cells at a time. Still, several months into the pandemic, hope remained alive for “all of this coronavirus stuff to go away.”</p><p>It didn’t. It hasn’t. Not yet.</p><p>First, the virus outbreak in, of all places, Colombia, South America, officially pushed the Mid-Valley Performing Arts Center completion into 2021.</p><p>“The fixed seating we will install in the main auditorium, 440 chairs, were ordered from a factory in Colombia,” Jacobsen Construction Project Manager Doug Carley reported late last summer. “The virus forced that factory to close for about 2 1/2 months.  Now they are playing catchup. We can no longer finish construction completely in 2020.”</p><p>No matter—no one is going inside theaters these days anyway. Now the best guess is Salt Lake County officials will be able to cut the ribbon on their Mid-Valley Performing Arts Center “sometime this spring.” </p><p>“Obviously, our performers are very disappointed the arts center is delayed, and we can’t do a holiday show there,” Taylorsville Arts Council Co-Chair Howard Wilson said. “We still want to perform the first show in the new center, but we don’t want to perform Joseph to a half-empty house. We may do a revue of some sort, when it finally opens.”</p><p>Unlike many Salt Lake Valley theater groups, the Taylorsville Arts Council is not losing money due to the pandemic. They have no staff to pay and only minimal costs for equipment and prop storage. But, Wilson added, his band of volunteers is suffering emotionally.</p><p>“It’s very difficult to garner enthusiasm for a question mark,” he said. “Our volunteers don’t know when they’ll be able to perform again, when the arts center will be completed or when they can even think about rehearsing shows. They feel greatly underused and out of the loop. It’s been tough.”</p><p>Coronavirus did a thorough job on the Taylorsville Arts Council, wiping out everything they had planned in 2020: the annual art show, orchestra performances, youth theater, the annual summer musical, various revues and more.</p><p>But in the midst of all that disappointment, the arts council’s other co-chair, Susan Holman, cooked up some makeshift, on-the-fly events of her own.</p><p>“I came up with some ideas to, hopefully, keep the community engaged,” Holman said. “I knew we needed to do something to help people stay involved.”</p><p>First the arts council staged a “COVID-19 Songwriting Contest.” Back in June, 14 contestants submitted handmade, “low-tech” performance videos. And the winner turned out to be someone whose talents were already familiar to the arts council.</p><p>Less than a year earlier, Amanda Vandenakker starred in the arts council production of “Mama Mia,” staged at Salt Lake Community College’s Alder Amphitheater. Making her first appearance in a Taylorsville Arts Council production, Amanda played Rosie, one of the two Dynamos in the show’s fictitious singing trio Donna and the Dynamos.    </p><p>This time around, the West Jordan mother of four incorporated her kids into a comedic song, lamenting children always being underfoot thanks to coronavirus lockdowns. The light-hearted number titled “Little Kids” is better watched than explained<span><br><a href="https://www.facebook.com/amanda.s.vandenakker/videos/10103700298114972/">www.facebook.com/amanda.s.vandenakker/videos/10103700298114972/</a></span>?. </p><p>“I loved doing ‘Mama Mia’ last summer, and two of my kids had just been cast in [the arts council’s planned youth production of] ‘Peter Pan,’ when the pandemic shut everything down,” Vandenakker said. “That was going to be their first time in a Taylorsville show, so they were really disappointed when it had to be cancelled. The song contest was a nice opportunity to do something creative.  The kids had a great time and were excite when we won.”</p><p>The following month, in July, the Taylorsville Arts Council held a sidewalk chalk art contest. This time, 18 contestants remained socially distanced in their own driveways, creating their art. In the youth division, Kaitlyn Hansen’s colorful turtle drawing earned top honors.</p><p>By the time August rolled around, Holman’s third and final makeshift competition proved to be the most successful of them all, with 55 entries in a Lego art contest. In fact, it was such a hit, Lego art may be included long after the pandemic is over.</p><p>“When our [traditional] art contest returns, we may create a Lego art division,” Holman said. “Also, if we are able to move the art show [from the Taylorsville Senior Center] to the new arts center, we are also talking about having contestants do chalk art on the sidewalk in front. So, both of these might become new parts of our art contest.”</p><p>Despite all the hardships of 2020, the Taylorsville Arts Council is looking to the new year filled with optimism. In addition to the new performing arts center opening, there will also be improved open space immediately west of the new building. Work has continued uninterrupted by the pandemic on the area being called the new “Taylorsville front yard.”</p><p>It includes formal entryway, complete with year-round cascading water, an amphitheater and performance stage for outdoor concert. There is an open, grassy area the size of a football field, along with benches, a concession building, pathways, picnic tables, restrooms and more, are all coming, outside Taylorsville City Hall. For the first time ever, that space will be functional for many groups—including the city’s arts council—to put to use.</p><p>It's not yet clear exactly how much of the project will be funded and completed for the ribbon cutting, planned to coincide with the opening of the Mid-Valley Performing Arts Center. At this point, it appears the planned outdoor performing stage, children’s playground and seasonal skating rink will have to wait for additional funding.</p><p>But at a minimum, the new area will include lots of walkways—perhaps for more sidewalk artists to ply their skill—along with a large grassy area, where community arts and crafts shows can be held. There’s already talk of establishing a farmers’ market there.</p><p>“It’s been a long time coming, and I love it,” said Councilman Curt Cochran after final designs for the open area were shared with the Taylorsville City Council. “I think it’s great and the community should be extremely happy with it. I believe the new area will be used a lot.”</p><p>The most visible change for people driving past city hall on 5400 South will be the new formal, stone wall entry, featuring cascading water running behind raised lettering. The walls will go up east and west of the city hall entrance (Centennial Way).  </p><p>New shrubs and trees will also be planted along 5400 South, to each side of the stone entryway, somewhat concealing the improvements that lie within. </p><p>“I think it will be great,” Councilman Dan Armstrong said. “I think it will really add to our city.”</p><p>Between the new performing arts center and the adjacent “front yard,” the Taylorsville Arts Council will have many more options available for staging a wider variety of events. Perhaps council members will think of it as a long-awaited reward, after trudging through a very inactive year.</p><p>“We muddled through 2020 and we certainly weren’t alone,” arts council treasurer Gordon Wolf said. “Everything was shut down: Eccles Theater, Abravanel Hall, Rose Wagner (Performing Arts Center) and many others. We have been trying to look forward and remain optimistic. We know the new year will be better.”</p><p> </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
Follow the Taylorsville Journal on Facebook!
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.taylorsvillecityjournal.com/2021/01/11/341769/taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.taylorsvillecityjournal.com/2021/01/11/341769/taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic",
     title: "Taylorsville Arts Council does what it can to keep performers, artists active during pandemic",
     description: "Residents found a variety of ways to remain active during our COVID-19 year of 2020, thanks in part to some outside-the-box thinking from the Taylorsville Arts Council.",
     media: "//cdn3.locable.com/uploads/resource/file/791380/fill/1200x600/Tville_20Local_20life_204.jpg?timestamp=1610394398"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/197334/the-complete-works-of-william-shakespeare-abridged-revised-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
The Complete Works of William Shakespeare (Abridged) (Revised)
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/197334/the-complete-works-of-william-shakespeare-abridged-revised-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
30
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
The Complete Works of William Shakespeare (Abridged) (Revised)
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/197334/the-complete-works-of-william-shakespeare-abridged-revised-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
1
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
The Complete Works of William Shakespeare (Abridged) (Revised)
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2021/01/04/341095/in-this-issue-january-2021"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#0a4b94'>
JANUARY
</h3>
</div>
</div>
<div class='div' style='background-color:#0a4b94; margin: 50px 0;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -35px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/788802/fit/120x156/Taylorsville_SE_JAN_LORES_01.jpg?timestamp=1610394398" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0a4b94" href="https://www.taylorsvillejournal.com/archives">Archives</a></div>
</strong>
</small>
</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0a4b94" href="https://issuu.com/mycityjournals/docs/taylorsville_se_jan_web_newsletter">Newsletter </a></div>
</strong>
</small>
</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>City Newsletter</h5>
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=taylorsville_se_jan_web_newsletter&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://secure.goemerchant.com/secure/custompayment/mycityjournals/3398/default.aspx"><img alt="" src="//cdn3.locable.com/uploads/resource/file/698699/fill/300x0/HELP_20SUPPORT_20_1_.png?timestamp=1585064817"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn3.locable.com/uploads/resource/file/514841/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551725871"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=taylorsville_se_jan_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/delivery-request"><i class='fas fa-angle-double-right'></i>
Delivery Request
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Taylorsville Journal" class="img-fluid" src="//cdn1.locable.com/uploads/logo_image/file/407/CJ-Website_Taylorsville.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/TKJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/TVilleJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2021 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=taylorsville-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic, taylorsville-journal'>
</broadstreet-zone>
<script src="//cdn0.locable.com/assets/application-3e5c14045cf526a8fc32e86c53d5fd50a9d0d6ffec928d6c4dde74cf1d60510c.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/4b0c61bd-ca19-4b17-ba44-ef5f00eaad45/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMS0wMS0xMVQyMDo0NjozOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvNGIwYzYxYmQtY2ExOS00YjE3LWJhNDQtZWY1ZjAwZWFhZDQ1LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"7WlvnV5oq2D0PJXi6PpeiXC3SrM=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_taylorsville-arts-council-does-what-it-can-to-keep-performers-artists-active-during-pandemic", "taylorsville-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>
<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>
</body>
</html>
