<!DOCTYPE html>
<html lang='en'>
<head>
<title>Coronavirus pushes the first Mid-Valley Performing Arts Center shows into 2021 | Taylorsville Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":4,"applicationTime":192,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Coronavirus pushes the first Mid-Valley Performing Arts Center shows into 2021 | Taylorsville Journal" /><meta name="description" content="Taylorsville elected officials and various community leaders took their first steps into the new Mid-Valley Performing Arts Center recently during the city’s second annual Summer Summit.
" /><meta property="og:description" content="Taylorsville elected officials and various community leaders took their first steps into the new Mid-Valley Performing Arts Center recently during the city’s second annual Summer Summit.
" /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/748208/Summer_20summit_202.jpg?timestamp=1596047134" /><meta property="og:image:width" content="5538" /><meta property="og:image:height" content="3693" /><link rel="canonical" href="https://www.taylorsvillecityjournal.com/2020/07/29/323479/coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021" /><meta property="og:url" content="http://www.taylorsvillecityjournal.com/2020/07/29/323479/coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021" /><meta name="keywords" content="Today, Local Life" /><meta name="ICMB" content="" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="FPUm4oEqfI+OAV5jUubPHbbIyXf5uE6OnJFVouylhBLYl6mT2HjHzBKTFi2FyIr+8nZudkG/efsjAJ6HzBm5ag==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn1.locable.com/uploads/favicon_img/file/42/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-63d24c0c99b4f6dca361b9c2a7977a50cce4845dec05286ac7cf35201df136cb.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62913511-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #1b4077 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #cbb677 !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #1b4077 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #1b4077 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #cbb677 !important;}#secondary-nav nav {background-color: #1b4077 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #1b4077 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="qzXgywgOkaMgeBvUTT0hJx0Wtq3ZLucK8uFD7fTB8q4" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60526-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60534-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-52022-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>

<li class='nav-item page-92572-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114341-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60548-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/TKJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/TVilleJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Taylorsville Journal" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/407/CJ-Website_Taylorsville.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441KJ55HUQ']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021, taylorsville-journal' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Coronavirus pushes the first Mid-Valley Performing Arts Center shows into 2021</div>
</h1>
<span class='small text-muted'>
Jul 29, 2020 12:25PM
&#x25CF
By Carl Fauver
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/748208/fit/800x600/Summer_20summit_202.jpg?timestamp=1596047134" />
</div>
<p class='h6 text-right'>
<small><p>Construction work continues both in and outside the new Mid-Valley Performing Arts Center. (Courtesy Taylorsville City)<br></p></small>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021, taylorsville-journal' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Carl Fauver | <a href="/cdn-cgi/l/email-protection#4a29642c2b3f3c2f380a273329233e3320253f38242b263964292527"><span class="__cf_email__" data-cfemail="f093de969185869582b09d89939984899a9f85829e919c83de939f9d">[email&#160;protected]</span></a></span></p><p>For months now, the Jacobsen Construction team building the $39 million Mid-Valley Performing Arts southeast of Taylorsville City Hall has been racing the clock—and remaining on schedule—in an effort to finish the new facility in time for Christmas season performances. And despite the alarming rise in coronavirus cases across our state and nation, they were succeeding.</p><p>Unfortunately, however, COVID-19 has won that race. But, ironically, the virus here in Utah and the United States is not to blame. Instead, the pandemic some 3,400 miles away, in Colombia, South America, is the culprit.</p><p>“The fixed seating we will install in the performing art center’s main auditorium—440 chairs—were ordered from a factory in Colombia,” said Jacobsen Construction Project Manager Doug Carley. “But unfortunately, the virus forced that factory to close for about 2 1/2 months. Now they are playing catch-up, and our seats will not arrive until late fall or early winter. We will have the building completely finished, and they will be the last things to go in. But that means the earliest the center can host a performance will be January 2021.”</p><p>Meanwhile, chairs for the art center’s smaller, “black box” theater are being made in the United Kingdom and have not been delayed. Materials going into the new facility are coming from four countries, with Canada and the United States joining the list with Colombia and the U.K.</p><p>Jacobsen Construction officials shared that information and more during a series of several Mid-Valley Performing Arts Center tours during the second annual Taylorsville Summer Summit. City Council Chairwoman Meredith Harker was among those who donned a hard- hat and fluorescent construction vest to walk through the state-of-the-art facility.</p><p>“It was a cool and unique opportunity to visit the arts center, and I brought my husband along as well,” Harker said. “The tour guides showed us each room and all of the inner workings. It gave me a newfound respect for planners and engineers who have to think of so many things ahead of time. I think I was most impressed by all the versatility the building provides. Besides plays and musical performances, the center can also host wedding receptions or business events, lots of things.”</p><p><br></p><p>This second annual Taylorsville Summer Summit was much different from the one a year ago, pre-virus, when there was lots of hand-shaking and hugging at the Regal Crossroads &amp; RPX Theater in Taylorsville. But city officials did once again provide food, this time from a Cupbop food truck parked outside the arts center. Now a multimillion-dollar international food chain, Cupbop got its start in Taylorsville.</p><p>“We accommodated seven tours through the arts center, a total of 90 to 100 people,” Carley said. “Mostly, I heard a lot of ‘wows’ from the visitors. Members of the community were deeply impressed. It was a great way to highlight our workmanship. I was excited to show it off.”</p><p>Finally, as for the bare open land west of the new Mid-Valley Performing Arts Center, Harker said work to install amenities and a football field’s worth of open lawn will also begin soon.</p><p>“The bidding process [was] still going on for improvements on the property next to the arts center (at our press deadline), but the work will begin soon,” Harker said. “Half of the [$3 million] funding for the project is coming from the county. Because of the coronavirus, they had to make a lot of cuts on projects like this. But we count ourselves very lucky because our funding was not cut. Hopefully, whoever we hire to do that work will be able to get it done on time.”</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
Follow the Taylorsville Journal on Facebook!
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.taylorsvillecityjournal.com/2020/07/29/323479/coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.taylorsvillecityjournal.com/2020/07/29/323479/coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021",
     title: "Coronavirus pushes the first Mid-Valley Performing Arts Center shows into 2021",
     description: "Taylorsville elected officials and various community leaders took their first steps into the new Mid-Valley Performing Arts Center recently during the city’s second annual Summer Summit.",
     media: "//cdn0.locable.com/uploads/resource/file/748208/fill/1200x600/Summer_20summit_202.jpg?timestamp=1596047134"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/190039/new-roots-farmers-market"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
New Roots Farmers Market
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:00pm
&#183;
IRC Office
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189930/open-house-brand-new-professional-class-a-office-space-with-suites-and-full-service-offices-for-lease-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
OPEN HOUSE - Brand new Professional Class A Office Space with Suites and full-service offices for Lease.
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
The Colwyn Building
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/190032/new-roots-farmers-market"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
New Roots Farmers Market
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:00pm
&#183;
IRC Office
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/190031/new-roots-farmers-market"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
29
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
New Roots Farmers Market
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:00pm
&#183;
Central Park
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/181337/murder-mystery-magic-show-and-masquerade"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
30
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Murder Mystery, Magic Show, and Masquerade
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Urban Arts Gallery
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189930/open-house-brand-new-professional-class-a-office-space-with-suites-and-full-service-offices-for-lease-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
30
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
OPEN HOUSE - Brand new Professional Class A Office Space with Suites and full-service offices for Lease.
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
The Colwyn Building
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/189930/open-house-brand-new-professional-class-a-office-space-with-suites-and-full-service-offices-for-lease-"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
31
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
OPEN HOUSE - Brand new Professional Class A Office Space with Suites and full-service offices for Lease.
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
9:00am
&#183;
The Colwyn Building
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://secure.goemerchant.com/secure/custompayment/mycityjournals/3398/default.aspx"><img alt="" src="//cdn3.locable.com/uploads/resource/file/698699/fill/300x0/HELP_20SUPPORT_20_1_.png?timestamp=1585064817"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn3.locable.com/uploads/resource/file/514841/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551725871"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=taylorsville_se_july_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/delivery-request"><i class='fas fa-angle-double-right'></i>
Delivery Request
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Taylorsville Journal" class="img-fluid" src="//cdn1.locable.com/uploads/logo_image/file/407/CJ-Website_Taylorsville.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/TKJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/TVilleJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021, taylorsville-journal' , count='1'></broadstreet-zone>
<script src="//cdn0.locable.com/assets/application-0ce3038654c1e63d8e3610d2d3885734027cb27313c1794b2aba815eaca3bb94.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/16d59be5-4459-46b2-8542-3896d76d0f39/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wNy0yOVQyMDowMzoxMVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMTZkNTliZTUtNDQ1OS00NmIyLTg1NDItMzg5NmQ3NmQwZjM5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"VNbbudb3vIjbwNHKW970OkQvV/E=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_coronavirus-pushes-the-first-mid-valley-performing-arts-center-shows-into-2021", "taylorsville-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
