<!DOCTYPE html>
<html lang='en'>
<head>
<title>Superintendent’s podcast gives behind-the-scenes glimpse of Jordan School District | Taylorsville Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":6,"applicationTime":193,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Superintendent’s podcast gives behind-the-scenes glimpse of Jordan School District | Taylorsville Journal" /><meta name="description" content="Ever wonder what it’s like to be a lunch lady? Or a barbering student? Supercast gives behind the scenes look at Jordan School District." /><meta property="og:description" content="Ever wonder what it’s like to be a lunch lady? Or a barbering student? Supercast gives behind the scenes look at Jordan School District." /><meta name="keywords" content="Today, Education" /><meta name="ICMB" content="" /><link rel="canonical" href="https://www.southjordanjournal.com/2020/02/06/296589/superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district" /><meta property="og:url" content="http://www.taylorsvillecityjournal.com/2020/02/06/296589/superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/675676/podcast_204.jpg?timestamp=1581018748' property='og:image'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="SjcLDtgnnttuOsg2DgCBtsE77+lA9FMmgavlzyMdixu1s5ouFREGqdW2o6alQlsCp5/h7/FHAXm+sk2ffIBYKw==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn0.locable.com/uploads/favicon_img/file/42/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-e4a9921f21747cd7c5e545641df8499584c828c5fcf18c8f489d1e4fc0d788eb.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62913511-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #1b4077 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #cbb677 !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #1b4077 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #1b4077 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #cbb677 !important;}#secondary-nav nav {background-color: #1b4077 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #1b4077 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="qzXgywgOkaMgeBvUTT0hJx0Wtq3ZLucK8uFD7fTB8q4" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6933468165322014",
    enable_page_level_ads: true
  });
</script>
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>
<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60526-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>

<li class='nav-item page-60534-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>

<li class='nav-item page-52022-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>

<li class='nav-item page-92572-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>

<li class='nav-item page-114341-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>

<li class='nav-item page-60548-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>

<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/TKJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/TVilleJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>
</ul>
</div>
</nav>
</div>
</section>
</div>
<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="Taylorsville Journal" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/407/CJ-Website_Taylorsville.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441KJ55HUQ']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>
<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>

<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>






<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>

<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>

<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>

<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>

<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>

<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>

<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>

<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>

<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>

<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>
</ul>
</nav>
</div>
</div>
</div>
</section>
</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone zone-id='pushdown' keywords='articles, article_superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district, taylorsville-journal' , count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Superintendent’s podcast gives behind-the-scenes glimpse of Jordan School District</div>
</h1>
<span class='small text-muted'>
Feb 06, 2020 12:54PM
&#x25CF By Jet Burnham
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/675676/fill/800x600/podcast_204.jpg?timestamp=1581018748" />
</div>
<p class='h6 text-right'>
<strong>Herriman High School Assistant Principal Stewart Hudnall educates podcast listeners about the topic of vaping. (Photo courtesy Jordan School District)</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district, taylorsville-journal' , count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p>By Jet Burnham | <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9ef4b0fcebecf0f6fff3def3e7fdf7eae7f4f1ebecf0fff2edb0fdf1f3">[email&#160;protected]</a></p>
<p><span>Jordan School District Superintendent Anthony Godfrey showed his confidence in his district’s educational programs when he asked a student in the <a href="http://supercast.jordandistrict.org/004_styled_by_students/">barbering class</a> at the Jordan Academy of Technology and Careers to cut his hair.</span></p>
<p>“He gave me the best haircut I've had a long time,” Godfrey said.</p>
<p><span>His experience was shared with the listeners of Godfrey’s weekly <a href="http://supercast.jordandistrict.org/">podcast, Supercast</a>. The podcast explores a range of topics such as <a href="http://supercast.jordandistrict.org/018-a-kids-take-on-cottage-cheese-nutrition-in-the-new-year/">nutrition</a>, current <a href="http://supercast.jordandistrict.org/002_cereal-vapor/">trends</a>, and <a href="http://supercast.jordandistrict.org/008-how-to-make-your-child-a-better-book-worm/">literacy</a>. Other episodes highlight district <a href="http://supercast.jordandistrict.org/004_styled_by_students/">programs</a> and <a href="http://supercast.jordandistrict.org/012-christmas-for-kids-a-story-of-help-hope/">heartwarming experiences</a>, showcase <a href="http://supercast.jordandistrict.org/007-herriman-highs-singing-sisters/">talented students</a> and <a href="http://supercast.jordandistrict.org/010-the-bingham-high-classroom-turned-landfill/">creative</a> <a href="http://supercast.jordandistrict.org/016_copper-hills-high-schools-mama-grizzly/">teachers</a>, and introduce listeners to the <a href="http://supercast.jordandistrict.org/015-the-life-of-a-lunch-lady/">individuals</a> that keep the school district running smoothly.</span></p>
<p>“I'm just continually amazed at the creative and individual ways that adults are meeting the needs of students in the district,” Godfrey said. “I know that's happening, but it's always rewarding and really astonishing to see firsthand just how dedicated everyone is to helping students have the best experience they possibly can.”</p>
<p>In this first year as superintendent, Godfrey has learned more about programs, employees and students as he travels to various schools to record podcast episodes.</p>
<p><span>Sometimes he is surprised by what he finds, such as when he witnessed an actual surgery take place at the <a href="http://supercast.jordandistrict.org/011-a-purrr-fect-program-at-jatc-north/">veterinary science classes</a> at JATC north campus.</span></p>
<p>“I knew that program existed, but it wasn't until I was there to do the podcast that I really understood the deep level of firsthand experience that kids get,” Godfrey said.</p>
<p>Godfrey also enjoys meeting employees and expressing appreciation for their role in the district.</p>
<p>“The more connected I am to all those job families and the various aspects of our operation, the better job I can do,” he said.</p>
<p><span>Godfrey said one of his favorite experiences was <a href="http://supercast.jordandistrict.org/episode_014/">driving the floor scrubber</a> at Mountain Ridge High School. </span></p>
<p>“It's kind of like a mini Zamboni,” Godfrey said. “I'd seen them around for a long time, but I've never been on one. So I rode that around and got to see the operations of a new high school.”</p>
<p><span>In another <a href="http://supercast.jordandistrict.org/015-the-life-of-a-lunch-lady/">episode</a>, Godfrey shadowed Fox Hollow Elementary nutrition manager Kathi George.</span></p>
<p>“I was so glad when he approached us to shine a light on our program and all the wonderful ladies who work so hard every day,” said Tammy Horger, district nutrition services coordinator. “To know we’re all important, to know we all matter is a really important message to send to everybody.”</p>
<p>Horger said the podcast interview was a unique opportunity for George to have the ear of the top boss for an hour.</p>
<p>“Normally, the superintendent wouldn’t have been able to just talk to her and ask questions of her,” Horger said.</p>
<p>District Communications Director Sandy Riesgraf said when Godfrey arrives at a school to record a podcast segment, employees often take the opportunity to talk with him.</p>
<p>“I don't know how many stops along the way we have when we go through a building, but they suddenly realize this is an approachable guy,” Riesgraf said.</p>
<p>Riesgraf and communications specialist Doug Flagler run the audio recording equipment to gather clips for the podcast. Kids don’t usually know who Godfrey is, but they recognize he’s someone important with such an entourage. Some have even thought he was the president.</p><div class="image-main"><br><div class="image-with-caption image-main"><img alt="" src="//cdn1.locable.com/uploads/resource/file/675677/fill/700x0/podcast_20012.jpg?timestamp=1581018810"><div class="small">Anthony Godfrey dons gloves and a hat to become a “lunch lady” for a day. (Photo courtesy Jordan School District)<p></p></div></div><p> </p></div>
<p>“It's especially fun talking to the younger kids and hearing their responses to questions and seeing what they think of the world around them,” Flagler said.</p>
<p>Godfrey said the tip to interviewing children is to have an open mind about where the questions will lead.</p>
<p>“Kids are going to take you down the path, and it's fun to just follow where they go,” he said.</p>
<p><span>Answers got very creative when Godfrey interviewed second graders for the <a href="http://supercast.jordandistrict.org/episode_013/">Thanksgiving episode</a>. They gave opinions on how long to cook a Thanksgiving turkey and what exactly is in stuffing. Their answers made for an entertaining interview.</span></p>
<p>Flagler said Godfrey’s interactions with people make the podcast entertaining.</p>
<p>“The superintendent is really good at connecting with people and joking with them,” he said.</p>
<p>Those that participate or listen to the podcast get to know Godfrey in a way that they wouldn't otherwise be able to said Riesgraf.</p>
<p>“It shows how interested and passionate he is about being out in schools and getting to know teachers, knowing what's going on and seeing these programs firsthand,” Riesgraf said. “This isn't a superintendent that's sitting in the office all day—any day, ever.”</p>
<p>Filming the Supercast takes careful planning to work around Godfrey’s busy schedule. Often, he films several segments at one location. Other interviews are recorded in a studio set up in a small closet at the district office. Riesgraf and Flagler coordinate the topics, interviews, editing, and production of the podcast.</p>
<p>“I'm really appreciative to them,” Godfrey said. “I say all this stuff—I just kind of throw out whatever ideas I can and ask the questions and go with the flow. They do such a great job of editing it and putting it together into a coherent listenable form because you never know what's going to happen and I want to follow that.”</p>
<p>Godfrey said his podcast is a unique and easy way to get information to families.</p>
<p>“I know that it's hard to sit down and read an email from the district or watch a video or go on the website,” he said. “I just wanted it to be as convenient as possible. I thought it would be a nice way for people to get to know the great students, employees and parents, we have in Jordan District.”</p>
<p><span>Episodes can be accessed at <a href="http://supercast.jordandistrict.org/">supercast.jordandistrict.org</a> and through a variety of podcast platforms. New episodes are posted every Thursday.</span></p>
<p>“That's a pretty aggressive plan when you've got someone like this who is extremely busy,” Riesgraf said. However, the success of the podcast justifies the frequency.</p>
<p>“We're quite proud that we've got a podcast that people are listening to,” Riesgraf said. “It has gone above and beyond our expectations and it keeps growing.”</p>
<p>The podcast is for students and parents of Jordan District, but Riesgraf said anyone can tune in.</p>
<p>“The kind of information we put out there is good for any parent, no matter where you live,” she said.</p>
<p>Godfrey encourages anyone with ideas for the Supercast to contact him at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4e3d3b3e2b3c27203a2b202a2b203a0e24213c2a2f202a273d3a3c272d3a60213c2960">[email&#160;protected]</a></p>
<p>“I would love to hear from anyone who can think of an individual that ought to be highlighted, or a program that they're particularly interested in, or questions they have, or something they found interesting, or that they'd like to know more about,” he said.</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/education">Education</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
Follow the Taylorsville Journal on Facebook!
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.southjordanjournal.com/2020/02/06/296589/superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.taylorsvillecityjournal.com/2020/02/06/296589/superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district",
     title: "Superintendent’s podcast gives behind-the-scenes glimpse of Jordan School District",
     description: "Ever wonder what it’s like to be a lunch lady? Or a barbering student? Supercast gives behind the scenes look at Jordan School District.",
     media: "//cdn0.locable.com/uploads/resource/file/675676/fill/1200x600/podcast_204.jpg?timestamp=1581018748"
  }
</script>
</div>
<div class='col-12 col-lg-4'>
<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/180502/arsenic-and-old-lace"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
7
</strong>
</div>
<div class='media-body ml-2'>
<h6>Arsenic and Old Lace</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182310/grant-writing-basics"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
7
</strong>
</div>
<div class='media-body ml-2'>
<h6>Grant Writing Basics</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
SLCC Community Writing Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/180502/arsenic-and-old-lace"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
8
</strong>
</div>
<div class='media-body ml-2'>
<h6>Arsenic and Old Lace</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182426/chapter-meeting"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
8
</strong>
</div>
<div class='media-body ml-2'>
<h6>Chapter Meeting</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
3:00pm
&#183;
South Jordan Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/174643/magic-monday"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
10
</strong>
</div>
<div class='media-body ml-2'>
<h6>Magic Monday</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:00pm
&#183;
Hatch Family Chocolates
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182311/the-community-writing-centers-guide-to-sci-fi"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
11
</strong>
</div>
<div class='media-body ml-2'>
<h6>The Community Writing Center's Guide To Sci-Fi</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
SLCC Community Writing Center
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182790/tri-color-gnocchi-workshop"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
12
</strong>
</div>
<div class='media-body ml-2'>
<h6>Tri Color Gnocchi Workshop</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:30pm
&#183;
Argentina's Best Empanadas
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn3.locable.com/uploads/resource/file/514841/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551725871"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:350px;" src="//e.issuu.com/embed.html?d=taylorsville_dec_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-medium"><a href="http://www.taylorsvillejournal.com/pages/advertise"><img alt="" src="//cdn0.locable.com/uploads/resource/file/514872/fill/300x0/CityJournals-_300x250__AWU-Sidebar.jpg?timestamp=1551737145"></a></div>
</div>
</div>
</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>
</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>

<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/delivery-request"><i class='fas fa-angle-double-right'></i>
Delivery Request
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>
</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="Taylorsville Journal" class="img-fluid" src="//cdn1.locable.com/uploads/logo_image/file/407/CJ-Website_Taylorsville.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/TKJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/TVilleJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>
</nav>
</div>
</div>
</div>
</section>
<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>
<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>

<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>
</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>
<broadstreet-zone zone-id='popout' keywords='articles, article_superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district, taylorsville-journal'></broadstreet-zone><broadstreet-zone alt-zone-id='popout' keywords='articles, article_superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district, taylorsville-journal' , count='1'></broadstreet-zone>
<script src="//cdn2.locable.com/assets/application-c547f0276413cfca23eb058c63cc8ab42ce3db47d0e44946cf4579189666b344.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/36f90a75-e2a1-4ca7-85af-94c9229e3ce7/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wMi0wNlQyMToyMjozMVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMzZmOTBhNzUtZTJhMS00Y2E3LTg1YWYtOTRjOTIyOWUzY2U3LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"Scy+6lewBv2AARn5vyQ4FUXLTfM=","success_action_status":"201","acl":"public-read"};
</script>
<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_superintendent-s-podcast-gives-behind-the-scenes-glimpse-of-jordan-school-district", "taylorsville-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
